Issue with Tenfold Dashboard
Incident Report for Tenfold
Resolved
Systems have normalized following the implementation of a fix this morning by Tenfold site reliability team. Call reporting within the Dashboard Analytics UI will be updating as expected at this time. Should you have any additional questions or concerns feel free to reach out to our support team at:

e: support@tenfold.com
Posted 7 months ago. Jun 07, 2018 - 15:55 UTC
Monitoring
Call logging within the Analytics page is normalizing following the implementation of a fix, and our team is monitoring the results to ensure efficacy in calls populating. If you have any additional questions please feel free to reach out to our support team:

e: support@tenfold.com
Posted 7 months ago. Jun 07, 2018 - 14:43 UTC
Update
Tenfold site reliability team has confirmed the behavior is specific to the Tenfold Analytics Dashboard UI updating with new calls. (https://dashboard.tenfold.com/analytics) Expect delays in calls updating within the dashboard UI, but no data loss will be present related to the behavior. The team will provide more information as it is made available.

Should you have any additional questions, or concerns, do feel free to reach out to our support team.

e: support@tenfold.com
Posted 7 months ago. Jun 07, 2018 - 13:59 UTC
Identified
Our automated systems have alerted the Tenfold site reliability team of elevated error rates with the Dashboard UI. The team is currently investigating the cause of the behavior, and more information will be provided as it is made available.
Posted 7 months ago. Jun 07, 2018 - 13:51 UTC
This incident affected: Dashboard.