Analytics not logging for organizations utilizing Cloud Connect or Asterisk; Cloud Connect is logging calls fine
Incident Report for Tenfold
Resolved
Issue has been reported as resolved by affected users in lieu of the fix released by our engineers. Further investigation is expected by engineers, but this issue is gone.
Posted 10 months ago. Jul 24, 2018 - 11:23 UTC
Update
Call logging is reported to have recovered by engineers. Confirming with reports on hand to validate as well. Leaving in monitor state for validation.
Posted 10 months ago. Jul 24, 2018 - 10:53 UTC
Monitoring
We currently have a fix in place for this issue and are transitioning into a monitoring state.
Posted 10 months ago. Jul 24, 2018 - 10:46 UTC
Investigating
We have alerted engineers on PagerDuty and Leadership. We are now just trying to confirm window of data lag or if there is a quick fix. Previous related outages were short lived and amendable, but awaiting Engineering leadership to confirm root cause and expectations.
Posted 10 months ago. Jul 24, 2018 - 09:51 UTC
This incident affected: Chrome Extension and Dashboard.