Latency Reports with Click to Dial for Asterisk PBX
Incident Report for Tenfold
Resolved
Following the implemented changes by the Tenfold Site Reliability team, resource expenditure with the Asterisk integration has normalized. Should you have any additional questions or issues, please feel free to reach out to our support team:

e: support@tenfold.com
Posted about 1 year ago. Mar 28, 2018 - 18:58 UTC
Monitoring
Tenfold Site Reliability team has implemented changes that reduced resource expenditure with our Asterisk integration. The team is monitoring changes to ensure that performance remains in a healthy state.
Posted about 1 year ago. Mar 28, 2018 - 16:24 UTC
Identified
Tenfold Site Reliability Team was notified of latency with the Click to Dial feature for Asterisk based phone systems. Our team is currently engaged on identifying the bottleneck and will provide updates as they are made available.
Posted about 1 year ago. Mar 28, 2018 - 15:50 UTC
This incident affected: Phone Integrations (Asterisk).