Data Processing Delays
Incident Report for Tenfold
Resolved
Event backlog is normalizing and issues related to latency and performance should be dissipated at this time. Should you have any questions please feel free to reach out to our support team at:

e: support@tenfold.com
Posted 10 months ago. Apr 02, 2018 - 18:47 UTC
Monitoring
Our systems backlog has cleared and the latency issue should be dissipating at this time. Tenfold Site Reliability team is continuing to monitor and will provide updates as they are made available.

Should you have any questions or would like to report an issue, feel free to reach out to our support team at:

e: support@tenfold.com
Posted 10 months ago. Apr 02, 2018 - 17:13 UTC
Investigating
Tenfold Site Reliability team is currently investigating elevated error rates for our data processing infrastructure. Event logging will be experienced as running behind which is causing inaccuracies in the reporting tools. There is no expected data loss and the team is currently engaged on resolving.
Posted 10 months ago. Apr 02, 2018 - 16:19 UTC