Click To Dial Performance with Cloud Connect Impaired
Incident Report for Tenfold
Resolved
This incident has been resolved.
Posted 11 months ago. Jun 13, 2018 - 15:26 UTC
Monitoring
Following the implementation of a change relating to the Click to Dial feature with Cloud Connect implementations, the team has observed systems normalizing and issues related to Click to Dial should be resolved at this time. Our team is continuing to monitor the solution and will provide an update as more information is made available.

e: support@tenfold.com
Posted 11 months ago. Jun 13, 2018 - 14:37 UTC
Investigating
Our automated systems have alerted the Tenfold site reliability team of elevated error rates with the Click to Dial feature. Issue is localized to integrations leveraging an on-premise solution via Cloud Connect. Our team will be updating the Tenfold status page as more information becomes available.

For any inquiries, feel free to reach out to our team:

e: support@tenfold.com
Posted 11 months ago. Jun 13, 2018 - 13:52 UTC
This incident affected: Phone Integrations (3cx, Genesys, Avaya, Cisco PBX, ShoreTel, Avaya Aura, Avaya Communication Manager).