Chrome Extension
Incident Report for Tenfold
Resolved
All services normalized as of 19:46 UTC and the team has observed real-time functionality of the Chrome Extension, OpenCTI, and Tenfold App to perform as expected. Should you have any questions, or concerns, feel free to reach out to our support team:

e: support@tenfold.com
Posted 10 months ago. Aug 01, 2018 - 20:26 UTC
Monitoring
Backend errors with the realtime database that drives client side application usage (Chrome Extension, OpenCTI, Tenfold App) have normalized. The team is continuing to investigate root cause, and will monitor as services come back online.
Posted 10 months ago. Aug 01, 2018 - 19:54 UTC
Update
Tenfold team has received reports of authentication issues with client-side applications (Chrome Extension, Tenfold App, and OpenCTI)

Investigation is continuing and we will update when more information is made available.
Posted 10 months ago. Aug 01, 2018 - 19:40 UTC
Investigating
Our automated systems have alerted the Tenfold site reliability team of elevated error rates with the Chrome Extension UI. Our team is currently investigating and will provide updates as they are made available.
Posted 10 months ago. Aug 01, 2018 - 19:08 UTC
This incident affected: Chrome Extension and API.